K-Jetronic Problem! Brauche Rat!

Ich habe mein Traumauto "gefunden"...eingestaubt nach 14 Jahren stehen in einer Münchner Tiefgarage:

Ein 900 8v Turbo bj.83 als SEDAN :)))

Wie sie sicher vermuten ist das Auto alles andere als gut nach der langen Standzeit...
Ich machte mich also daran den Motor wieder flott zu kriegen!
Neu kamen:
Kerzen, alle Filter, Öle, Zündkabel, Zündverteiler und Finger, Zündspule, Kraftstoffpumpe (weiß nicht ob das die 100% passende ist), Einspritzdüsen Druckspeicher ( Anschluss machte Probleme aber ist auf jedenfall Dicht) und paar Kleintiere.
Zudem wurde der Mengenteiler sehr sehr lange Ultraschall gereinigt und alle Kraftstoffleitungen durchgeblasen und gesäubert.

Problem ist folgendes, nämlich das der Wagen nur läuft wenn die Stauscheibe per Hand angehoben wird! Wenn man die Stauscheibe anhebt läuft er und baut Ladedruck auf und läuft rund, sobald man diese loslässt und das System normal schließt und verschraubt dann säuft der Wagen ab.

Ich habe leider wenig Ahnung von der Kjet da ich mein Leben lang nur 9000 fuhr und fahre und die Kjet leider vor meiner Zeit war! Bin erst 26 ;)

Wäre klasse wenn mir irgenjemand helfen könnten!

Im Motor Klassik 2/2006 wurde neben anderen Tips die Fa. Koller u Schwemmer, Nürnberg als einer der wenigen K-Jet Spezialisten genannt: www.koller.de
Ob die das noch können ? Probiers halt !

Ha!

Ihr werdet es nicht glauben welches Bauteil verstopft und defekt ist...das Kaltstartventil! (280170406 Teilenummer)
Baue ich dieses aus und sprühe nur einen Spritzer Startpilot/Bremsenreiniger ein läuft dat Ding!
Internetsuche ergab nichts, wo bekomme ich das Kaltstartventil her?

Danke euch und frohe Weihnachten an alle SAABler!!!

Ha!

Ihr werdet es nicht glauben welches Bauteil verstopft und defekt ist...das Kaltstartventil! (280170406 Teilenummer)
Baue ich dieses aus und sprühe nur einen Spritzer Startpilot/Bremsenreiniger ein läuft dat Ding!
Internetsuche ergab nichts, wo bekomme ich das Kaltstartventil her?

Danke euch und frohe Weihnachten an alle SAABler!!!

Achja, wie ich darauf komme: strom kommt an und das ksv ist total verrostet und verdreckt, durchpusten bzw säubern nicht möglich...
habs jetzt ins Ultraschallbad gelegt vielleicht hilfts!

Achja, wie ich darauf komme: strom kommt an und das ksv ist total verrostet und verdreckt, durchpusten bzw säubern nicht möglich...
habs jetzt ins Ultraschallbad gelegt vielleicht hilfts!

Neuen Kommentar schreiben

Plain text

  • Keine HTML-Tags erlaubt.
  • Internet- und E-Mail-Adressen werden automatisch umgewandelt.
  • HTML - Zeilenumbrüche und Absätze werden automatisch erzeugt.
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.
1 + 3 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.